WhatsApp não vai mais funcionar em celulares mais antigos. Descubra se o seu é um deles!

Oi gente! Hoje eu tenho um recadinho pra quem adora usar o WhatsApp mas tem um modelo de celular mais antigo. Acontece que o aplicativo de mensagens vai parar de funcionar em celulares que tenham o Android 2.3 ou o iOS 8, no caso dos iPhone.

Quer saber mais sobre o que vai acontecer e o que fazer? Vem que eu te conto.

Sem WhatsApp para celulares antigos

Quando um sistema operacional começa a ficar muito antigo ele já não tem mais atualizações de segurança e nem pra novos recursos, e é por isso que todo ano sai uma versão nova e mais atualizada. Evolução, né?

Por isso alguns aplicativos deixam de rodar nos sistemas que são antigos, por não ter mais suporte, e é o que está acontecendo com o WhatsApp.

Quem tem um smartphone Android que tenha a versão Android 2.3 ou um iPhone que rode o iOS 8 e não podem mais ser atualizados, está com os dias contados pra usar o WhatsApp. Acontece que a partir de agora esses aparelhos já não vão poder mais criar contas novas, e a partir de 1º de fevereiro de 2020 não vão mais funcionar de jeito nenhum.

O que fazer?

Como esses aparelhos não podem ser atualizados, a única solução é trocar por um mais atual e com uma versão dos sistemas também mais atual. O Android 2.3.3 é de 2011, enquanto iOS é de 2014, então são mais antigos mesmo e talvez mudar de aparelho seja uma boa ideia.

Lembrando que hoje em dia já temos várias opções de aparelhos que são mais básicos e por isso mais em conta. Sem contar que ainda dá para comprar um aparelho não tão recente, já que a medida que a empresa vai lançado novas versões eles vão ficando mais baratos. 

E aí, o que você acha dessa decisão do WhatsApp? Conhece alguém que vai ter que trocar o aparelho? Marca aí pro pessoal já ficar alerta 😉